Top

Excel 2013 : Créer des Formules

Excel-2013-créer-formules

Excel 2013 : Créer des Formules

Dans ce tutoriel, vous allez apprendre comment Créer des Formules dans Excel 2013.
Je vais vous parler de 3 thèmes principaux.

A- Comment créer des formules dans Excel 2013
B- Différentes formules accessibles depuis l’onglet Accueil
C- Nouveauté en Excel 2013

Excel 2013  montre une véritable puissance, dans la mesure où des utilisateurs de n'importe quel niveau en mathématiques sont capables d'effectuer des calculs d'une grande précision. C'est là qu'entrent en jeu les formules !

En effet, les formules représentent l'élément clé dans l'utilisation d'un tableur. Ce sont des équations établies dans une feuille de calcul, aussi simples que de calculer la somme d'une colonne de nombres ou aussi complexes que de projeter les profits et pertes d'une entreprise internationale. Ainsi, pour créer correctement des formules, il existe quelques règles de base qu'il faut respecter.

Comme dans Excel 2010, les formules dans Excel 2013 ont leur propre onglet dans le ruban (Fig. 1). L'utilisation des formules est devenue plus intuitive.

Excel-2013-formules-1

Fig. 1

A. Comment créer des formules

Toutes les formules sous Excel débutent par le signe d’égalité " = ". Ce signe informe Excel qu’il s’agit d’une formule et non d’un autre type de donnée.

Excel-2013-formules-2

Fig. 2

Exemple pratique (Fig. 2):
1. Ouvrez une feuille Excel
2. Sélectionnez la cellule qui doit contenir le résultat. La cellule A1 par exemple
3. Tapez l'instruction suivante =2+2
4. Validez en appuyant sur Entrée. Le résultat 4 sera affiché.

Dans une formule vous pouvez utiliser des références de cellules ou des constantes (chiffres).
L'utilisation de références rend les formules dynamiques, le résultat se met à jour automatiquement dès qu'on change le contenu des cellules représentées dans la formule.
L'utilisation de références permet aussi la recopie de formules pour le calcul d'autres données.

Excel-2013-formules-3

Fig. 3

Exemple pratique (Fig.3):
1. Cliquez dans la cellule A1, puis tapez le chiffre 5
2. Cliquez dans la cellule A2, puis tapez le chiffre 7
3. Cliquez dans la cellule A3 (qui doit contenir le résultat), Puis tapez le signe =
4. Cliquez dans la cellule A1.  (A1 sera entourée d'un carré bleu et dans la formule elle prendra la couleur bleue)
5. Tapez le signe "+" (la touche + se trouve dans votre clavier ou pavé numérique).
6. Cliquez dans la cellule A2. (A2 sera entourée d'un carré rouge et dans la formule elle prendra la couleur rouge)
La formule sera donc =A1+A2
7. Validez par la touche Entrée.

Excel-2013-formules-4

Fig. 4

La cellule A3 affiche le résultat obtenu 12.

NB: Lorsqu'on clique dans la cellule A3, la formule (=A1+A2) apparaît dans la barre de formule (voir Fig. 4).

Attention : Pour éviter des erreurs dans les résultats il faut respecter quelques règles mathématiques, par exemple : La priorité des opérations dans la formule. En effet, Excel calcule les opérations dans l'ordre de priorité suivant:
a) les opérations entre parenthèses
b) L'exponentiation
c) La multiplication et la division
d) L'addition et la soustraction

B. Différentes fonctions accessibles depuis l’onglet Accueil

Excel propose des formules toutes faites permettant d'effectuer facilement des calculs complexes. C'est ce qu'on appelle les Fonctions.

Les fonctions se trouvent normalement dans l'onget Formules du ruban. Mais on les trouve également dans l'onglet Accueil, au groupe Edition.

Excel-2013-formules-5

Fig. 5

Le bouton  permet d'insérer rapidement la fonction SOMME. La flèche à côté permet d'entrer d'autres fonctions usuelles comme la Moyenne, le Maximum ou le Minimum.

Exemples pratique (Fig.6):

Reproduisez le tableau ci-dessous dans une feuille Excel.

Excel-2013-formules-6

Fig.6

Vous souhaitez calculer le total des ventes de matériel informatique et l'inscrire dans la cellule B6.  Pour ce faire:

1- Cliquez dans la cellule B6
2- Cliquez sur le bouton  de l'onglet Accueil, du groupe Edition.

Excel insérera la fonction SOMME et sélectionnera automatiquement les cellule au-dessus de B3 à B5. La formule de la SOMME affichée est =SOMME(B3:B5)

Excel-2013-formules-7

3- Avant de valider, vérifiez si les cellules sélectionnées sont correctes. Le cas échéant, corrigez en effaçant les références de cellules entre les 2 parenthèses =SOMME( | ), et refaites une nouvelle sélection.
4- Enfin, validez avec la touche Entrée.

Astuce (Fig.8):
Pour insérer la fonction SOMME, il est existe une autre méthode, à savoir la saisie semi-automatique de la formule (Fig.8)
1- Cliquez dans la cellule qui doit contenir le résultat. La cellule B6 par exemple.
2- Tapez le signe = puis saisissez les lettres SOM...Excel vous proposera toutes les fonctions dont le nom commence par SOM.

Fig.8

Fig.8

3- Double-cliquez sur SOMME.
4- Sélectionnez la plage B3 à B5.
5- Validez avec la touche Entrée.

C. Nouveautés en Excel 2013 (fig. 9)

Voici une nouvelle méthode pour calculer la SOMME qu'on peut utiliser exclusivement en Excel 2013.

1- Sélectionner la plage de cellules B3:B5.
2- Un bouton intitulé Analyse Rapide apparaît au coin inférieur droit de votre sélection. Cliquez dessus.
3- Cliquez sur TOTAUX.
4- Cliquez sur SOMME.

Le résultat se place automatiquement dans la cellule en-dessous de votre sélection càd la cellule B6.

Fig.9

Fig.9

C'est fini pour cette partie !

J'espère que ce tuto vous a été bénéfique !

Nous vous donnons rendez-vous pour un nouveau tuto ! Entre-temps si vous avez des questions n'hésitez pas de poster un commentaire 🙂

Si vous souhaitez vous perfectionner en excel n'hésitez pas de consulter nos formation en bureautique (Excel, Word...).

A bientôt ! 🙂

A.M

Partager
  • 6
  •  
  •  
  •  

Facebook Comments

No Comments

Post a Comment